[3dprinter-general] Bug#1061062: prusa-slicer: Impossible to use Gcode produced by prusa-slicer on Ender 3 S1 Pro

Chow Loong Jin hyperair at gmail.com
Thu Jan 18 06:44:09 GMT 2024

On Wed, Jan 17, 2024 at 09:30:47AM +0100, mathis wrote:
> Package: prusa-slicer
> Version: 2.5.0+dfsg-4
> Severity: normal
> X-Debbugs-Cc: joussemetmathis at gmail.com
> Dear Maintainer,
> -- Expected Scenario:
> Ender 3 S1 reads the Gcode
> --Outcome of the actions:
> I tried many times to export directly the gcode to the sd, export it and then
> copy it to the sd, but non worked.
> Gcode produced in prusa-slicer 2.50 and cannot be used on my Ender 3 S1 Pro.
> --Resolution
> The problem has already been acknoledged
> (https://github.com/prusa3d/PrusaSlicer/issues/8883) and has been fixed in
> upstream.
> Could you please update the version in stable to allow to overcome
> this bug?

Hi mathis,

Reading through the bug report, I think there isn't actually a patch
that I can backport into Debian. It looks like it's pushed out as a
configuration update, which you should be able to get from the
`Configuration > Check for configuration updates` menu item.

Kind regards,
Loong Jin
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: not available
URL: <http://alioth-lists.debian.net/pipermail/3dprinter-general/attachments/20240118/23610428/attachment-0003.sig>

More information about the 3dprinter-general mailing list