[Aptitude-devel] Bug#819002: aptitude: can't remove user tag by the 'aptitude remove-user-tag tag package' command

Manuel A. Fernandez Montecelo manuel.montezelo at gmail.com
Fri Apr 1 20:42:33 UTC 2016

Control: tags -1 + pending

Hi Vladislav,

2016-03-22 17:31 Vladislav:
>Package: aptitude
>Version: 0.7.8-1
>Severity: important
>Dear Maintainer,
>   * What led up to the situation?
>I added the user tag to package meld, than tried to remove it.
>   * What exactly did you do (or not do) that was effective (or
>     ineffective)?
>'aptitude --add-user-tag meld install meld'
>'aptitude remove-user-tag meld meld'
>Last command must remove the user tag (according to manual), but this does not worked.
>Then I tried:
>'aptitude --remove-user-tag meld reinstall meld'
>This also does not worked.
>   * What was the outcome of this action?
>Nothing happens.
>   * What outcome did you expect instead?
>Removing user tag meld from package meld.

This will be fixed in the next version, marking as +pending, thanks for
the report.

If it still doesn't work after that, please reopen (or open a new report
if it's related to user-tags but a different problem).

Manuel A. Fernandez Montecelo <manuel.montezelo at gmail.com>

More information about the Aptitude-devel mailing list