Bug#875296: lmms: Problem with file openning (from nautilus or terminal) (unicode?)

Philip Chung philipchung1995 at yahoo.com
Sat Sep 16 02:45:52 UTC 2017

Control: tags -1 fixed-upstream

On Sun, 10 Sep 2017 15:00:11 +0200 Luffah <luffah at runbox.com> wrote:
> Package: lmms
> Version: 1.1.3-7
> Severity: normal
> Dear Maintainer,
>   Hello,
>     I'm a french user and my download folder is nammed Téléchargements.
>     I openned a mmpz file from nautilus . and i tried with a terminal
> too. When LMMS open, it says there is right problems on the file.
>   So, according to LMMS, it can't be read and i checked that, but rights
> were 755, i put 777 but the problem was the same.
>   Then, i tried to workaround by sym linking $HOME/Téléchargements to
> $HOME/download. I retry the operation from 'download' folder and it does
> work well.
>   Thus, i think there is a little problem on reading unicode characters
> in path on LMMS arguments reading.
>   Best regards.

I believe this has been fixed upstream since 1.2.0-RC1:

(Search "Fix opening projects with non-ASCII characters in the name")

Philip Chung


More information about the Debian-edu-pkg-team mailing list