[Debian-Islamic-maintainers] Bug#799441: GNOME shell extension not compatible with recent GNOME versions

Michael Biebl biebl at debian.org
Tue Oct 20 18:34:35 BST 2015

Control: severity -1 serious

On Sat, 19 Sep 2015 10:50:26 +0200 =?iso-8859-1?Q?S=E9bastien?= Villemot
<sebastien at debian.org> wrote:
> Package: hijra-applet
> Version: 0.2.1-1
> Severity: important
> Dear Maintainer,
> The GNOME shell extension included in hijra-applet is not compatible the GNOME
> versions included in jessie (3.14) and in stretch/sid (3.16).
> Looking at metadata.json, only GNOME version 3.2 is marked as supported.

I think the severity of this bug should be bumped to serious, for two
reasons: it's no longer compatible with the currently shipped GNOME
Shell version and second, it doesn't specify that dependency.

To ensure the latter, it would be a good idea, if the gnome-shell
extension was split into a separate binary package which has the
appropriate depends. Atm this would mean
Depends: gnome-shell (>= 3.2), gnome-shell (<< 3.3)

This way such breakage could be detected more easily when updating

Why is it that all of the instruments seeking intelligent life in the
universe are pointed away from Earth?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://alioth-lists.debian.net/pipermail/debian-islamic-maintainers/attachments/20151020/3d0b95df/attachment-0004.sig>

More information about the Debian-islamic-maintainers mailing list