[Debian-l10n-devel] Bug#705040: virtaal: Can not open any file

Christian PERRIER bubulle at debian.org
Tue Apr 9 12:15:55 UTC 2013

severity 705040 important
tags 705040 unreproducible

Quoting Vincent Lhote (debian at vincent.lhote.name):
> Package: virtaal
> Version: 0.7.1-1
> Severity: grave
> Justification: renders package unusable
> Dear Maintainer,
> When opening any po file, including the tutorial one, the program refuse to open it and states:
> DatabaseError: database disk image is malformed
> The last time I used the software, in 2012 november I think, I didn’t had problems.
> I tried purging/installing the package again, and also tried removing the .virtaal in my home, neither solved the problem.
> It looks like it is a python error, but I am not competent to have more than a feeling.

I can't reproduce that issue on my system

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/debian-l10n-devel/attachments/20130409/296a039f/attachment.pgp>

More information about the Debian-l10n-devel mailing list