[Debian-med-packaging] Bug#449441: gnumed-common: python-support dependancy too recent for Debian/Etch

root karsten.hilbert at gmx.net
Mon Nov 5 19:41:59 UTC 2007

Package: gnumed-common
Severity: important

gnumed-common requires python-support > 0.7.1 which makes it
uninstallable on Debian/Etch which has python-support 0.5.6.

This makes it impossible to run GNUmed from testing on a Debian/Stable
system. Please fix if possible. gnumed-client may suffer the same


-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable'), (200, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-2-686
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Versions of packages gnumed-common depends on:
ii  adduser                       3.102      Add and remove users and groups
ii  debconf [debconf-2.0]         1.5.11     Debian configuration management sy
ii  python                        2.4.4-2    An interactive high-level object-o
ii  python-pgsql                  2.5.1-2    A Python DB-API 2.0 interface to P
ii  python-support                0.5.6      automated rebuilding support for p

gnumed-common recommends no packages.

-- debconf information:

More information about the Debian-med-packaging mailing list