[Debian-on-mobile-maintainers] Bug#973350: Fails to start due to lack of dependency on gnome-shell-common

Guido G√ľnther agx at sigxcpu.org
Thu Oct 29 10:06:06 GMT 2020


Package: phosh
Version: 0.4.5
Severity: grave
Tags: patch

We use a setting from gnome-session so we need to depend on the schema:

Fix is at
https://source.puri.sm/Librem5/phosh/-/merge_requests/648

Cheers,
 -- Guido


-- System Information:
Debian Release: bullseye/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'testing-debug'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386, armhf, arm64

Kernel: Linux 5.8.0-2-amd64 (SMP w/4 CPU threads)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8), LANGUAGE not set
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

Versions of packages phosh depends on:
ii  dconf-gsettings-backend [gsettings-backend]  0.38.0-1
ii  fonts-lato                                   2.0-2
ii  gsettings-desktop-schemas                    3.38.0-2
ii  libc6                                        2.30-8
ii  libcairo2                                    1.16.0-4
ii  libfeedback-0.0-0                            0.0.0+git20200726-1
ii  libgcr-base-3-1                              3.38.0-1
ii  libgcr-ui-3-1                                3.38.0-1
ii  libgdk-pixbuf2.0-0                           2.40.0+dfsg-5
ii  libglib2.0-0                                 2.66.0-2
ii  libgnome-desktop-3-19                        3.38.0-2
ii  libgtk-3-0                                   3.24.23-2
ii  libhandy-1-0                                 1.0.0-2
ii  libnm0                                       1.26.2-1
ii  libpam0g                                     1.3.1-5
ii  libpango-1.0-0                               1.46.2-1
ii  libpolkit-agent-1-0                          0.105-29
ii  libpolkit-gobject-1-0                        0.105-29
ii  libpulse-mainloop-glib0                      13.0-5
ii  libpulse0                                    13.0-5
ii  libsecret-1-0                                0.20.3-1
ii  libupower-glib3                              0.99.11-2
ii  libwayland-client0                           1.18.0-2~exp1.1
ii  phoc                                         0.4.4~1.gbp5fd950

Versions of packages phosh recommends:
ii  feedbackd         0.0.0+git20200726-1
ii  gnome-session     3.38.0-2
ii  iio-sensor-proxy  3.0-1

phosh suggests no packages.

-- no debconf information



More information about the Debian-on-mobile-maintainers mailing list