Bug#567020: ngspice: rework-20 requires dpkg (>= 1.15)

Andres Cimmarusti acimmarusti at gmail.com
Tue Jan 26 18:17:42 UTC 2010

Package: ngspice
Version: 19-1
Severity: wishlist

I'm still using version 19 (rework 19) because the latest rework 20, in 
debian, requires a version of dpkg that is not in debian lenny. Is this 
really necessary? rework 19 works fine with lenny's dpkg 
version. Could the version requirement be lowered if this is not 

-- System Information:
Debian Release: 5.0.3
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages ngspice depends on:
ii  libc6                       2.7-18lenny2 GNU C Library: Shared libraries
ii  libice6                     2:1.0.4-1    X11 Inter-Client Exchange library
ii  libsm6                      2:1.0.3-2    X11 Session Management library
ii  libx11-6                    2:1.1.5-2    X11 client-side library
ii  libxaw7                     2:1.0.4-2    X11 Athena Widget library
ii  libxext6                    2:1.0.4-1    X11 miscellaneous extension librar
ii  libxmu6                     2:1.0.4-1    X11 miscellaneous utility library
ii  libxt6                      1:1.0.5-3    X11 toolkit intrinsics library

ngspice recommends no packages.

ngspice suggests no packages.

-- no debconf information

More information about the debian-science-maintainers mailing list