Bug#774041: gnuplot5: splot with dots are invisible

Anton Gladky gladk at debian.org
Fri Jan 23 10:25:42 UTC 2015

tags 774041 +moreinfo

Hi Ron,

please check the stable 5.0.0 version (available in experimental already).
It looks like it is already fixed, as I could not reproduce it.



2014-12-27 22:49 GMT+01:00 Ron <ron at debian.org>:
> Source: gnuplot5
> Version: 5.0.0~rc+dfsg2-1
> Severity: important
> Hi,
> gnuplot5 doesn't appear to be able to create a 3D scatter plot
> with dots.  It doesn't report any error, the dots are simply
> invisible.  It works ok with points, and I can do a 2D plot with
> dots just fine, and the same plot script does work ok with dots
> with gnuplot 4.4.0 on another machine.
> I'm not doing anything particularly crazy, basically just:
> splot "mydata" binary format='%uchar%uchar' with dots
> I get the same result with both the qt and x11 terminals (but I
> haven't tried it with any others yet).
>   Cheers,
>   Ron
> --
> debian-science-maintainers mailing list
> debian-science-maintainers at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/debian-science-maintainers

More information about the debian-science-maintainers mailing list