[xml/sgml-pkgs] Bug#291927: libxslt1-dev: Uninstallable

Stian Haklev Stian Haklev <shaklev@gmail.com>, 291927@bugs.debian.org
Sun, 23 Jan 2005 18:44:36 -0500

Package: libxslt1-dev
Version: testing
Severity: grave
Justification: renders package unusable

I cannot install this, it says it depends on libgcrypt11-dev, which cannot
be installed. libgcrypt11-dev depends on libgcrypt11 1.2.0-4, and it says
1.2.0-6 to be installed. This is on a pretty new testing configuration,
where all the packages have been gotten through apt-get, testing.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing'), (50, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.7
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1) (ignored: LC_ALL set to en_US)

Versions of packages libxslt1-dev depends on:
ii  libc6-dev [libc-dev]        2.3.2.ds1-20 GNU C Library: Development Librari
pn  libxml2-dev                              Not found.
pn  libxslt1                                 Not found.
ii  pkg-config                  0.15.0-4     Manage compile and link flags for