[xml/sgml-pkgs] libxml2 conflict with libxslt1.1

Mike Hommey mh at glandium.org
Thu Sep 17 09:25:24 UTC 2009

On Thu, Sep 17, 2009 at 05:20:02AM -0400, Anarkia Komunismo wrote:
> Hello, Debian XML/SGML Group,
> I'm reporting about package conflict between libxml2 and libxslt1.1 (i use sid).
> libxml2 requires libxslt1.1 to be below 1.1.12-8 version, while i have
> 1.1.24-1.

Read better, it *conflicts* with libxslt1.1 below 1.1.12-8.


More information about the debian-xml-sgml-pkgs mailing list