[Freedombox-discuss] Yocto?

Jack Wilborn jkwilborn at gmail.com
Mon Jul 15 11:28:54 UTC 2013

Nick, I've watched and tried to assist some of the other ARM type processor
cards and they are using 'clang' which seems to contribute it's share of
failures.  Don't know how they are now dealing with it.  I am good at
reading error messages from compilers and linkers, so I've tried to point
them at the offending critter.

On the DP, did you add the man-db as a built package in the DP build.  I
tore my system down (again, mainly to move to 64 bit and use more of my
memory) and thought I'd just clone the repository and see how the build
went.  I still had a problem with mounting the USB stick when I followed
DBales instructions specifically where it complained about
'/media/freedom/boot/' not existing when I attempted to mount.  Wish I
understood what was happening there to understand the error messages I
get.  I did try and read through the man pages on mount to see if it stated
anything that I could identify with, only that when mounting the target
directory that you are mounting to should be empty, mine had a 'lost+found'
directory in it.  Don't know what put that there... It may have been
gparted when I formated the USB stick and made that an ext2 partition.  The
first mount went ok, but the one with boot failed.  Seems there no 'place
to  mount it' on the USB stick, from what I can make out of the error...

We are in 'monsoon' season here with thunderstorms likely next week.
Usually I take down all the radio's and computers when they come by as I
can't afford to replace them.  So if you have any problems getting to me,
that may be why.  They are only here less than two months total, so it
should go by quickly.

Anything else happening?   Take care...


On Sun, Jul 7, 2013 at 5:18 PM, Nick Daly <nick.m.daly at gmail.com> wrote:

> Sandy Harris writes:
> > https://www.yoctoproject.org/about
> >
> > Hmmm. Should the Freedom Box project use that?
> You're welcome to give it a go.  I came across Aboriginal Linux today
> (http://landley.net/aboriginal/), and that might be a good idea, too, as
> that's already used to build the Raspberry Pi images.
> Until somebody gets an alternative put together, I'll be working on
> Freedom-Maker, because it already works, right now.
> Nick
> _______________________________________________
> Freedombox-discuss mailing list
> Freedombox-discuss at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/freedombox-discuss
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20130715/40dd9ccb/attachment-0001.html>

More information about the Freedombox-discuss mailing list