[Freedombox-discuss] Testing freedombox on A20-OLinuXIno-LIME2-4GB

Jan Costermans jancostermans at gmail.com
Mon Nov 30 22:28:13 UTC 2015


I am trying to install freedombox on an A20-OLinuXIno-LIME2-4GB. But I
could use some guidance as I can't get it to work.

I would like to use the olinuxino as an access point, connecting the
ethernet port to my rmodem/outer and using the MOD-WIFI-R5370-ANT
<https://www.olimex.com/Products/USB-Modules/MOD-WIFI-R5370-ANT/> to
connect other laptops and devices.

I have tried the following approach:

1. install the default debian image from olimex (A20-OLinuXino-LIME2 Debian
Jessie with kernel 3.4.103+ release 3)

2. Because freedombox-setup is not in jessie I added the unstable repos
based on this post (

3. I installed the freedombox-setup package :
*    sudo apt-get update*
    *sudo apt-get install freedombox-setup*

4. Next I tried running the freedombox-setup
    *sudo /usr/lib/freedombox/setup | tee freedombox-setup.log*

5. and rebooting

*    sudo reboot*
I didn't get any errors during installation, but the webserver (plinth)
isn't started. I also noticed that no 'fbx' user was created.

Is there another way to install freedombox? Or -if not- where do I start to
get everything working?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20151130/7c0b1820/attachment.html>

More information about the Freedombox-discuss mailing list