[Freedombox-discuss] root/sudoer user credentials for freedombox-unstable_2015-08-07_virtualbox-amd64-hdd.vdi?

Amey Abhyankar sco1984 at gmail.com
Tue Sep 15 10:29:03 UTC 2015

Hello Michael,

On 9 September 2015 at 22:27, Michael <info at fonfon.at> wrote:
> On 2015-09-09 17:54, Amey Abhyankar wrote:
>> On 9 September 2015 at 20:17, Michael <info at fonfon.at> wrote:
>>> snip<
> Can you now access your freedombox with your browser?

Unfortunately no.

I see security warning but getting following error now when connected
at corporate wi-fi network =  "The server is temporarily unable to
service your request due to maintenance downtime or capacity problems.
Please try again later." ,  Apache/2.4.16 (Debian) Server at Port 443 [Problem of 'host only adapter' in

Tried to telnet port 443 but no reply :-/
But SSH is working.

When I use command "ps -ef |grep apache" I can see apache service is running.
Following is output

root      1064     1  0 09:47 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1067  1064  0 09:47 ?        00:00:00 /usr/sbin/apache2 -k start
www-data  1068  1064  0 09:47 ?        00:00:00 /usr/sbin/apache2 -k start
fbx       1996  1979  0 09:57 pts/0    00:00:00 grep apache

> I just tried out using a v0.5 virtualbox image. I was only able to

I am using Virtualbox 4.3.26.x version for Windows OS.

> access the freedombox with my browser after disabling the firewall
> ('service firewalld stop').

Confirmed. Firewall is not running & I am able to connect now by PuTTY via SSH.

> I filed the bug here:
> https://github.com/freedombox/Plinth/issues/227
> Do you also have this problem?

As of now I am struggling with https access :-/
Now yet reached to WAN/LAN interface configuration.


More information about the Freedombox-discuss mailing list