[Freedombox-discuss] letsencrypt fails to request a certificate

Saúl Ibarra Corretgé saghul at gmail.com
Mon Feb 22 08:31:34 UTC 2016

On 02/22/2016 08:30 AM, Tim Mohrbach wrote:
> First, congratulations for the 0.8 release! The update worked very
> smooth and the changes are great as always! Thank you so much for all
> the work put into this project, I'm a big fan!
> I tried enabling the letsencrypt, but got an error message. I started an
> issue in the letsencrypt github with the log appended, but maybe someone
> here has an idea what went wrong or someone else has the same
> problem: https://github.com/letsencrypt/letsencrypt/issues/2520


I'm not sure what the error is, but the letsencrypt client is trying to
open a dialog, which it can't, because it's running in the background.
This patch fixes it, but it's not yet on any released Plinth version:


Saúl Ibarra Corretgé

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20160222/7389c6fd/attachment.sig>

More information about the Freedombox-discuss mailing list