[Freedombox-discuss] Can't get android phone to connect to radicale.

A. F. Cano afc at shibaya.lonestar.org
Sun Feb 5 22:11:20 UTC 2017

On Sun, Feb 05, 2017 at 08:59:49AM +0100, permondes - sagen wrote:
> ...
> On my Android phone with DAVDroid (actually also in Evolution), I have
> to add the calendar-name, the link looks like:

That didn't work either.

> The trailing / was mandatory, it did not work without.

Tried with and without trailing /.

Also tried chown radicale.radicale <the calendar file> (it was
previously owned by <user>.users).  No difference.

Also tried<user>/<calendarname.ics>/

"collections" is also part of the path.  No difference.

Also tried with <addressbook.vcf> in all the combinations I could
think of.

I noticed that there were 2 additional files in
ddressbook.vcf.props and Calendar.ics.props

I don't know how they ended up there, I certainly didn't put them there.
Interestingly, addressbook.vcf.props was misspelled as
"addessbook.vcf.props".  Even after correcting the spellings so that
the file names match the vcf and ics files that contain the addressbook
and calendar data respectively, I get the exact same error.

Can anyone suggest any android tool that might help debug this?



More information about the Freedombox-discuss mailing list