[Freedombox-discuss] Can't get android phone to connect to radicale.

A. F. Cano afc at shibaya.lonestar.org
Wed Feb 8 04:51:52 UTC 2017

On Tue, Feb 07, 2017 at 06:24:45AM +0100, Pierre L. wrote:
> Hey,
> May be you have to wait a little before DNS is updating...?

I've tried this multiple times over 2 days.  It still doesn't work.

> Try to surf/ping your DNS name, check if IP shown is ok. Then when the

Aha!  This is what I get:

ping <domain>.freedombox.rocks
PING <domain>.freedombox.rocks ( 56(84) bytes of data.
64 bytes from 229.sub-75-226-115.myvzw.com ( icmp_req=1
ttl=64 time=0.247 ms
64 bytes from 229.sub-75-226-115.myvzw.com ( icmp_req=2
ttl=64 time=0.468 ms

I wonder why the IP is correct but the domain name has been changed by
verizon.  If I were the suspicious type I might conclude that verizon
is trying to prevent access from the outside by re-writing the domain
name.  Is this what is happening?  The "229.sub-75-226-115" looks
similar but not identical to what /sbin/route reports on the freedombox,
which is "64.sub-66-174-1" for the ppp0 interface.

> new IP is updated correctly everywhere, Letsencryt will be ok to connect
> to your website?
> A. F. Cano :
> >   urn:acme:error:connection :: The server could not connect to the client
> >   to verify the domain :: Could not connect to <domain>.freedombox.rocks

Well, if verizon is telling the server <some random number>.myvzw.com
instead of <domain>.freedombox.rocks, no wonder it's not working.  Am I
totally off here?



More information about the Freedombox-discuss mailing list