[Freedombox-discuss] connection/firewall problem with privoxy

Pierre L. petrus at miosweb.mooo.com
Mon Feb 27 06:37:35 UTC 2017

To help a little, I've tried too some commands on my RPi v2 Freedombox
I'm lucky, it's ok on my side...

> I have a freedombox on my local network at ip address
Same for me, only 1 eth plugged... (Firewall is set up on "internal",
dhcp client)
OpenVPN is running behind... (not yet tried from external network)
>   [freedombox]$ firewall-cmd --zone=internal --list-services
>   ssh mdns samba-client dhcpv6-client http https tor-socks ntp dns dhcp
>   privoxy xmpp-server xmpp-client xmpp-bosh minetest-plinth
This command is working nice too...
>   [freedombox]$ firewall-cmd --zone=internal --list-ports
> No output - that implies no ports are in the internal zone.
No output too... only a blank line...

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/freedombox-discuss/attachments/20170227/95abd28f/attachment.sig>

More information about the Freedombox-discuss mailing list