[Freedombox-discuss] Can't log into internal imap/dovecot server from roundcube, also domains and BIND.

A. F. Cano afc54 at comcast.net
Tue Mar 9 18:57:41 GMT 2021

On Wed, Mar 03, 2021 at 08:33:04PM -0500, A. F. Cano wrote:
> ...
> This is what's in /var/log/mail.info on the imap server
> Mar  3 20:00:19 <internal host name> dovecot: imap-login: Disconnected (disconnected before auth was ready, waited 0 secs): user=<>, rip=192.168.200.<freedombox IP>, lip=192.168.200.<imap server IP>, TLS handshaking: SSL_accept() failed: error:14094418:SSL routines:ssl3_read_bytes:tlsv1 alert unknown ca: SSL alert number 48, session=<f9fHfau8sNrAqMgb>
> The user=<> seems not right.  Any hints?

Roundcube just got upgraded, so tried again and it still fails, but the
error message is different (connecting to port 993/imaps):

Mar  9 13:31:11 <internal host name> dovecot: imap-login: Disconnected (no auth attempts in 61 secs): user=<>, rip=<freedombox IP>, lip=<imap server IP>, TLS handshaking: Connection closed, session=<D3MqwR69ZqrAqMgb>

The user=<> remains but this time it seems to time out.  Something
expected by the server is apparently not happening.

Then I tried port 143 (imap) and this time it made sense:

Mar  9 13:33:31 <internal host name> dovecot: imap-login: Disconnected (tried to use disallowed plaintext auth): user=<>, method=LOGIN, rip=<freedombox.IP>, lip=<imap server IP>, session=<EeyIyR69isbAqMgb>

Roundcube passes all diagnostic tests.  Any suggestions as to what to
try next to figure this out?



More information about the Freedombox-discuss mailing list