[Fusioninventory-user] Windows Agent Installer 2.3.5 CLI : problem with '/server' option

Alexis TEXIER alexis.texier at univ-orleans.fr
Fri Jan 31 15:54:54 UTC 2014

Le 31/01/2014 16:17, Xavier Humbert a écrit :
> Hi,
> Trying to deploy Win User Agent with a VBS script, I ran into problems.
> After a lot of debug I tracked down the problem apparently to the
> /server switch.
> Basically, I tried every option into a Powershell, *whitout* the /s
> switch. For every switch, combined or not, the GUI pops with all fields
> accordingly pre-filled or checked, exactly as I want it, including the
> licence which is silently accepted, if requested.
> But trying to use the switch /server immediately pops up the "Syntax
> Error" window, with man page. I tried :
> /server=http://glpi.creps-idf.fr/path-to-plugin
> /server='http://glpi.creps-idf.fr/path-to-plugin'
> /server="http://glpi.creps-idf.fr/path-to-plugin"
> and even
> /server=glpi , wich means nothing, but avoids possibly quoting slashes
> Needless to say, the above tests, with /s and /server fails silentely.
> Any help would be greatly appreciated.
> Xav
Hi ,

Try something like:

There is an example script on the forge to deploy the agent on windows:

Email : alexis.texier at univ-orleans.fr
Tel :
pgp: 0x364B6AF1 sur pgp.mit.edu

Université d'Orléans
Service Commun de la Documentation
6 rue de Tours
45072 Orléans cedex 2

More information about the Fusioninventory-user mailing list