[Fusioninventory-user] Collect Task not working

David Rose David.Rose at jda.com
Mon Mar 21 15:21:35 UTC 2016

I have posted this on github as well (#1772)

I have scheduled a WMI and REG collect task. Under the task executions, i can see it set as "PREPARED"

When I run the agent, it does not get anything to do as a collect task.
[Thu Mar 10 15:20:27 2016][info] running task Collect
[Thu Mar 10 15:20:27 2016][debug] Nothing to do

If i go to the url is is attempting to use to pull the collect task information (servername/glpi/plugins/fusioninventory/b/collect/?action=getJobs&machineid=machine.domain-2016-02-23-13-10-29) i get the following:

PHP Notice: Undefined index: plugins_id in /var/www/html/glpi/plugins/fusioninventory/inc/taskjobstate.class.php at line 297

I have tried this on multiple machines, same issue. I know it is communicating with the inventory server because inventory updates in GLPI.

David Rose
System Engineer - Cloud Services
JDA Software
500 E. John Carpenter Frwy,
Irving, TX  75062/ USA office
1.480.308.3000 / worldwide

5 for 5! JDA is the ONLY company named a LEADER in all FIVE Magic Quadrants across retail and supply chain – view the reports > <http://now.jda.com/2016-Gartner-Magic-Quadrants.html?utm_source=JDAEmailSig&utm_medium=Link&utm_campaign=JDA-Gartner-MQ-Email-Sig>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/fusioninventory-user/attachments/20160321/16aae1ce/attachment.html>

More information about the Fusioninventory-user mailing list