[Nut-upsdev] Re: [Nut-upsuser] Problem after reboot
Peter Selinger
selinger at mathstat.dal.ca
Sun Apr 16 23:28:39 UTC 2006
I just committed the change we were discussing in early March,
renaming fatal() as fatal_with_errno() and so on. -- Peter
Arjen de Korte wrote:
>
> > The reason I like fatal_with_errno() is because it is
> > self-documenting; if someone has not read developers.txt recently,
> > they might not remember that there is a difference between fatal() and
> > fatalx(). Typing fatal_with_errno() will serve as a useful reminder.
>
> Indeed.
More information about the Nut-upsdev
mailing list