[Nut-upsdev] Voltage transfer points.

Niklas Edmundsson nikke at acc.umu.se
Mon Feb 27 21:21:15 UTC 2006

On Mon, 27 Feb 2006, Peter Selinger wrote:

> As a look at the source shows, the few drivers that implement
> input.transfer.boost.low or input.transfer.trim.high do in fact treat
> them as synonyms for input.transfer.low and input.transfer.high.  This
> is confusing and redundant; I am all in favor of eliminating
> input.transfer.boost.low and input.transfer.trim.high. It would then
> also make sense to rename input.transfer.boost.high and
> input.transfer.trim.low as input.transfer.boost and
> input.transfer.trim, respectively.

I agree. Cleaning the namespace is a good thing.

  Niklas Edmundsson, Admin @ {acc,hpc2n}.umu.se      |     nikke at acc.umu.se
  "Artoo, I have a bad feeling about this." - C-3PO

More information about the Nut-upsdev mailing list