[Nut-upsdev] UPS, ISB Sola basic, usb conection does not works

Ruben garrent at prodigy.net.mx
Mon Feb 11 05:05:26 UTC 2013

Hello people.
My name is Rubén.

Firts, excuse me for my bad english.

I run Debian 6.0.6, kernel 2.6.32-5-amd64 in my machine.

I bought a ISB Sola basic UPS, model Micro SR inet, with usb conection.
I Configure the nut.conf file in standalone mode and I install de isbmex
The ups.conf:

        driver = isbmex
        port = auto

With de command upsdrvctl start the response is:

Network UPS Tools - UPS driver controller 2.4.3
Network UPS Tools - ISBMEX UPS driver 0.06 (2.4.3)

Unable to open auto: No such file or directory

Things to try:

 - Check 'port=' in ups.conf

 - Check owner/permissions of all parts of path

Fatal error: unusable configuration
Driver failed to start (exit status=1)

And de lsusb:

Bus 003 Device 024: ID 0483:0035 SGS Thomson Microelectronics

I read something about the udev rules, somebody writes about that a nut
rule should be in /etc/udev/rules.d. There is no nut rule in there. But
I have a file in /lib/udev/rules.d/52-nut-usbups.rules, which did´t
mention my ups model. And I add the next lines:

#  ISB sola basic
#  Micro SR inet - isbmex
ATTR{idVendor}=="0483", ATTR{idProduct}=="0035", MODE="664", GROUP="nut"

But is the same result. 

I try whit all the others usb drivers (	blazer_usb, blazer_ser,
usbhid-ups, etc) and neither works.

Maybe the driver does not suport the usb conection?

Thanks in advance

More information about the Nut-upsdev mailing list