[Nut-upsdev] Merging blzr as blazer (and un-merging voltronic?)

Charles Lepple clepple at gmail.com
Wed Nov 6 14:09:06 UTC 2013

On Nov 1, 2013, at 9:03 AM, Charles Lepple wrote:

> But if blzr supersedes both voltronic and blazer, I propose we rename blazer_{ser,usb} to blazer_{ser,usb}_old, then rename blzr* to blazer*, and revert the voltronic merge.


The pull request against master looks good - thanks!

What do you think about the renaming of blazer to blazer_old, and making blzr the new blazer driver?

I still have some cleanup to do on the HCL because the filtering code assumes that a driver can only be serial or USB, but that will need to be done regardless of the name change.

Charles Lepple
clepple at gmail

More information about the Nut-upsdev mailing list