<br><div><span class="gmail_quote">2006/1/27, Peter Selinger &lt;<a href="mailto:selinger@mathstat.dal.ca">selinger@mathstat.dal.ca</a>&gt;:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
...<br>battery.mfr.date, which is probably the more accurate interpretation.<br><br></blockquote></div><br>I think the naming should be changed to propose both:<br>- battery.date.mfr: Battery manufacturing date<br>- battery.date.change
: Battery change date<br clear="all"><br>Any comments?<br><br>Arnaud<br>