[Nut-upsuser] Ups not shutting down

Charles Lepple clepple at gmail.com
Tue Jun 12 17:14:07 UTC 2007

Please mention a few details about your system, such as the OS,
distribution, version of NUT, and which NUT driver you are using.

On 6/12/07, tehnic at occidentalconsulting.com
<tehnic at occidentalconsulting.com> wrote:
> Hello list !
> Yesterday a made time to test the shutdown sequence of the server with the
> ups on battery. All went fine except that the ups didn't shutdown by
> itself.
> The problem is that if the power comes back until the battery completely
> drains  and the server is stopped then the power comes back and the ups is
> on line but the server remains off.
> I mention that is set in bios to automatically power on when line power is
> sensed.
> I saw that nut runs a ups shutdown sequence before the server shuts down.
> If i run upsdrvctl shutdown nothing happens. For a moment the link with
> the ups is lost but after several seconds it connects again as if nothing
> happened.
> I tried with upscmd also but i still cannot shutdown the ups.

- Charles Lepple

More information about the Nut-upsuser mailing list