[Nut-upsuser] Cannot get Tripplite su2200xla working on freebsd 7.1 nut 2.4.1

Thomas Munn symgryph at gmail.com
Wed Aug 12 05:08:00 UTC 2009


I am having a devil of a time getting nut to work on freebsd. Here is what I
have done. I am trying to load the drivers, and here is my ups.conf file:


When I dmesg on freebsd 7.1 for my usb device:

uhid0: <Tripp Lite TRIPP LITE UPS, class 0/0, rev 1.10/0.00, addr 2> on

using the usbdevs -v command:

Controller /dev/usb0:
addr 1: full speed, self powered, config 1, UHCI root hub(0x0000),
VIA(0x0000), rev 1.00
 port 1 addr 2: low speed, self powered, config 1, TRIPP LITE UPS(0x4003),
Tripp Lite(0x09ae), rev 0.00

I have tried usbhid-ups, tripplite_usb, and tripplite_esu with varying
combinations of port, driver, and vendorid (4003 and 09ae). I have tried
using -u root -DDDD nothing works, I have tried using the -x options, still
fails. I really am at wits end on how to even get this thing working.

Any ideas would be greatly appreciated. Even better a working ups.conf file,
and startup scripts would be welcome.


Two Wheels Good, Four Wheels Bad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20090812/68b32d8a/attachment.htm>

More information about the Nut-upsuser mailing list