[Nut-upsuser] Problems with Unitek Alpha 1000 Ps

Jordi Moreno jmoreno at cim.es
Thu Jan 29 16:58:29 UTC 2009

Arjen de Korte escribió:
> Upgrade to nut-2.4.0 where this has been fixed. We used to expect a 
> timeout after sending the shutdown.return command, but in case a USB 
> interface is used, we should look for an error instead. This has been 
> corrected.

Ok, I fixed my autoconf/automake installation and I tried SVN version... 
now it works like a charm!

>> This seems to work ok for now... but I need
>> that the UPS turns on the load again when the line comes back, and it
>> doesn't happen as expected... line comes back but the UPS won't turn
>> on...
> That's outside of our control. After sending 'S01R0003' to the UPS, it 
> should switch off in one minute (S01) and switch back on after three 
> minutes (R0003). If the line power is still gone at the time the restart 
> timer elapsed, the UPS will wait until the power returns.

Well, I tried but this UPS doesn't seem to handle well this situation. 
It won't turn on when the line comes back... Before buying this UPS, I 
had a little MGE, and I remember I had to set a value on it with the 
W**dows control program in order for it to turn on when the line is up 
again... Winpower doesn't offer this feature, and trying to set some 
other values in the UPS (like beeper.toggle or test.battery.start) 
didn't work neither... it seems that this is a REALLY DUMB UPS... 
nevertheless, as I said before, everything else is working ok, so you 
can include this UPS (Unitek ALPHA 1000 Ps) in the list of supported 
models... at least we have something!

Thank you for all your help! :D

More information about the Nut-upsuser mailing list