[Nut-upsuser] Powerware USB issue solved (bcmxcp_usb)

Arnaud Quette aquette.dev at gmail.com
Tue Oct 6 09:15:51 UTC 2009

Hi Greg, Thomas and the list,

I've not forgotten you nor your issue.
It just took some time to gather a "faulty" unit and a bit of time to
reproduce your issue.

The good news is that I've commited a fix to the NUT development branch (aka
Subversion), in the release r2015.
The bad news is that your test and feedback is welcome ;-)

For more info on getting and compiling the development release:

Note that you don't need to install nut ; simply running from the build
directory is sufficient, using:
$ drivers/bcmxcp_usb -DD -a <ups name>

will tell you if your issue is solved. And I'm very confident that it will
indeed be solved.

Linux / Unix Expert R&D - Eaton - http://www.eaton.com/mgeops
Network UPS Tools (NUT) Project Leader - http://www.networkupstools.org/
Debian Developer - http://www.debian.org
Free Software Developer - http://arnaud.quette.free.fr/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20091006/c62a88fa/attachment.htm>

More information about the Nut-upsuser mailing list