[Nut-upsuser] Powerware 5115 USB Issue

Arnaud Quette aquette.dev at gmail.com
Tue Oct 13 08:18:57 UTC 2009

2009/10/12 Joao S Veiga <nut at it.eng.br>

> Hello, any news about this? I have the same ups and the same symptoms:

Hi Joao,

> Debian Stable (lenny)
> Linux 2.6.26-2-686-bigmem
> Powerware 5115, USB connection
> tried with nut 2.2.2-6.4 (from lenny) and 2.4.1-3 (from squeeze)
> yankee:~# /lib/nut/bcmxcp_usb -DDD -a ups -u root
> Network UPS Tools - BCMXCP UPS driver 0.21 (2.4.1)
> USB communication subdriver 0.17
> debug level is '3'
> Communications with UPS lost: Receive error (Request command): COMMAND: 31

interestingly, I've mailed last week about that issue, and the fact that it
should be solved in the trunk (development tree). For more info, refer to
this mail:

Linux / Unix Expert R&D - Eaton - http://www.eaton.com/mgeops
Network UPS Tools (NUT) Project Leader - http://www.networkupstools.org/
Debian Developer - http://www.debian.org
Free Software Developer - http://arnaud.quette.free.fr/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20091013/792ad314/attachment.htm>

More information about the Nut-upsuser mailing list