[Nut-upsuser] GE lanpor ups monitored with SNMP stop to monitor after upgrade

Александр der at btsig.ru
Mon Apr 5 06:08:46 UTC 2010

Charles Lepple пишет:
> [please subscribe to the list before posting, and remember to 
> reply-all to include the list. - thanks!]
> On Apr 2, 2010, at 4:29 AM, Александр Деревянко <der at btsig.ru> wrote:
>> Hello All !
>> Recently I have upgraded NUT to 2.4.1, and now I can't monitor old 
>> IMV LanPro S3 UPS with old SNMP board.
>> Previously it is monitored OK, but now snmp-ups refuses to start:
> What version of NUT worked with this unit? Also, have you tried 2.4.3?
>> _______________________________________________
>> Nut-upsuser mailing list
>> Nut-upsuser at lists.alioth.debian.org
>> http://lists.alioth.debian.org/mailman/listinfo/nut-upsuser
I use FreeBSD port's collection, frequently upgrading all ports.

Unfortunelly, I do not remember the previous version of nut installed.
Currently it is nut-2.4.1_3 as reported by pkg_version -V.
I will try 2.4.3 as soon as it will appear in ports.

May be, the problem is that this SNMP board report not everything 
specified in RFC for UPS: for example, battery temperature is not reported.
Does nut stop after first failed request (no such variable) and switch 
to next scheme?

Best Regards,
Alexander Derevyanko.

More information about the Nut-upsuser mailing list