[Nut-upsuser] Is a timer a file?

e430benz98 at yahoo.com e430benz98 at yahoo.com
Fri Jun 3 15:16:42 UTC 2016

Just tried 2.7.4 Tripp Lite SMART1300LCD still doesn't work 

Sent from my LG G3.

-----Original Message-----
From: Roger Price <roger at rogerprice.org>
To: nut-upsuser Mailing List <nut-upsuser at lists.alioth.debian.org>
Sent: Fri, 03 Jun 2016 3:48 AM
Subject: [Nut-upsuser] Is a timer a file?

Hi, I'm trying to get a better understanding of what a timer is, so I 
added the following line to upssched.conf

  # Debug - turn on long-running timer to find out where upssched puts it
  AT ONBATT * START-TIMER where-am-I 1000

I can then start this timer by pulling the power cord from the wall for 
just a few seconds.

I now have 1000 seconds to find the timer.  I don't see it in /var/lib/ups 
where the locate tool finds upsd.pid, and I don't see it in /run or 
/var/run where I see upsmon.pid.

Is a timer a file?, and if it is, where should I find it?  Any suggestion 
would be much appreciated.  Thanks, Roger

Nut-upsuser mailing list
Nut-upsuser at lists.alioth.debian.org
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20160603/c731b22e/attachment.html>

More information about the Nut-upsuser mailing list