[Nut-upsuser] CP1500AVRLCD NOCOMM

Lane Russell lanerussell028 at gmail.com
Mon Oct 10 18:21:16 UTC 2016

Huh, must be an OpenDNS issue, it works from my phone. 

I wonder if I'm running into a similar defect on the PC UPS... I could try resetting the driver every few hours (this, in addition to replugging the cable fixes the issue temporarily), but that does feel like a hack that doesn't fix the root cause.

I will try returning the unit and give APC a go. I've previously had good luck with one of their older units. I'll update here as to whether that fixes my issue.

On October 10, 2016 1:12:01 PM CDT, "Stuart D. Gathman" <stuart at gathman.org> wrote:
>On Mon, 10 Oct 2016, Lane Russell wrote:
>> I tried viewing your link, but it returns a 404 error. It also
>doesn't seem
>> to have a valid certificate. Could you send the correct link please?
>I tried from Texas, Miami, Virginia, and New York VPSes. Works fine.
>Maybe try again, or check your local DNS?
>> I was able to get it to run unattended with this hack:
>> https://gathman.org/2016/07/30/Standard_Schmandard/
> 	      Stuart D. Gathman <stuart at gathman.org>
>"Confutatis maledictis, flamis acribus addictis" - background song for
>a Microsoft sponsored "Where do you want to go from here?" commercial.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20161010/5df55edb/attachment-0001.html>

More information about the Nut-upsuser mailing list