[Nut-upsuser] APC Back-UPS 1500 RS - looking for help with strange behaviour

David Butler mrdjbutler at googlemail.com
Sat Oct 31 21:40:06 GMT 2020

Hi All,

hoping someone might have some insights to what is going wrong with my NUT
setup and my APC Back - UPS RS 1500 (specifically a BR1500GI) using the
usbhid driver.


Main issue:

NUT successfully shuts down my server when it goes on battery but when I
restore power, as soon as my master computer comes up the UPS goes back on
battery. It stays like this until it fully discharges whereby everything
loses power, everything restarts and again, as soon as the master computer
comes online then the UPS goes back on battery... this whole cycle keeps
repeating until I switch off the UPS from the front power button.

To keep things short I've tried this on pfSense, FreeNAS and Ubuntu, each
independently configured as a solo master and for pfSense and FreeNAS the
only settings I change is to select the driver as usbhid, port auto and
name ups.

Curiously I tried the apcupsd package of pfSense and it seemed to work as

Happy to send any logs or info that might be relevant (probably best to set
up ubuntu again since it's easier to control the config files). I first
asked about this in the Netgate (pfSense) forum so the last entries under
uk_dave is me with some info on upsc and upsrw.

Thanks for anyone who can give me some pointers,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/nut-upsuser/attachments/20201031/f0c65754/attachment.html>

More information about the Nut-upsuser mailing list