<div dir="ltr">On Sat, May 28, 2016 at 12:04 PM, abi <span dir="ltr"><<a href="mailto:abi@abinet.ru" target="_blank">abi@abinet.ru</a>></span> wrote:<br><div class="gmail_extra"><div class="gmail_quote"><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex">
  
    
  
  <div text="#000000" bgcolor="#FFFFFF"><span class=""><br></span>
    UPS was powered. Actually, inverter of this particular UPS is broken
    (but undetected by it's logic), so I was unable to test it fully. I
    need UPS free of so called power race condition, however, <br></div></blockquote><div><br></div><div>Maybe test the UPS with something like a light as the load rather than your computer?  That way you'll see if it comes back up once power is returned, unless of course the broken inverter causes other issues you can't see.</div><div><br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left-width:1px;border-left-color:rgb(204,204,204);border-left-style:solid;padding-left:1ex"><div text="#000000" bgcolor="#FFFFFF"><span class="">10.507657    refresh_report_buffer: expected 3 bytes, but got 2
    instead <br></span>
    and <br>
    ups.timer.start: 740160<br>
    <br>
    looks suspicious. As you suggest to test it on batt, I'm unsure what
    to do now - get it replaced or exchange to IMPERIAL series. <br>
  </div>

</blockquote></div><br>I don't know the NUT code enough to comment.<br clear="all"><div><br></div><div>--Larry</div><div><br></div>-- <br><div class="gmail_signature" data-smartmail="gmail_signature"><div>Larry Fahnoe, Fahnoe Technology Consulting, fahnoe@FahnoeTech.com</div><div>           Minneapolis, Minnesota       <a href="http://www.FahnoeTech.com" target="_blank">www.FahnoeTech.com</a></div></div>
</div></div>