[PATCH 16/17] Re: folder.getname() -> folder.name

Nicolas Sebrecht nicolas.s-dev at laposte.net
Thu Dec 2 23:44:39 GMT 2010

On Mon, Nov 29, 2010 at 05:02:24PM +0100, Sebastian Spaeth wrote:
> Use a property rather than a function for the folder name.

The purpose looks correct but you should explain why.

Nicolas Sebrecht

More information about the OfflineIMAP-project mailing list