offlineimap cant install on centos5.5 x86_64

Val Genova val at
Thu Jun 3 11:43:48 BST 2010

Thank you Michal, I was able to install the 6.03 version.

Another question, I know i should put it on another subject,
but anybody here tried offlineimap on zimbra server and Firstclass server

the zimbra is the local server and the Firstclass is the remote

I tried this offlineimaprc setting

accounts = Test

[Account Test]
localrepository = Local
remoterepository = Remote

[Repository Local]
type = IMAP
ssl = yes
remotehost = mylocal.zimbra.server
remoteuser = val.genova

[Repository Remote]
type = IMAP
remotehost = myremote.firstclass.server
remoteuser = firstclass.user
when I run, offlineimap, it just prompt for a password for
the remote server, then nothing happens.

Michal Schmidt <mschmidt at> writes:
>I do not see this yield line in in the version
>identified by ae8b347 (git tag "debian/6.0.3"). It must be some leftover
>from your previous attempts.

More information about the OfflineIMAP-project mailing list