[PATCH 2/8] Re: Improve repo.Base.py:syncfoldersto parameter/var names

Sebastian Spaeth Sebastian at SSpaeth.de
Mon Sep 5 09:39:33 BST 2011

On Sat, 3 Sep 2011 14:42:46 +0200, Nicolas Sebrecht <nicolas.s-dev at laposte.net> wrote:
> Nitpick : the pythonic name for a hash is more dict. It should be
> 'dst_dict' and 'src_dict', I think. Anyway, looks good to me. Will
> merge.

Thanks for merging, and yes you are right, 'dict' would have been

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
URL: <http://alioth-lists.debian.net/pipermail/offlineimap-project/attachments/20110905/7721066a/attachment-0001.sig>

More information about the OfflineIMAP-project mailing list