Bug#910648: SyntaxError: invalid syntax during configure

Jeremy Bicha jbicha at debian.org
Tue Oct 9 10:45:21 BST 2018


On Tue, Oct 9, 2018 at 5:36 AM Laurent Bigonville <bigon at debian.org> wrote:
> When upgrading to 3.22.0-6, I get:
>
> Param├ętrage de accerciser (3.22.0-6) ...
>   File "/usr/lib/python3/dist-packages/accerciser/accerciser.py", line 106
>     pyatspi.Registry.start(async=True, gil=False)
>                                ^
> SyntaxError: invalid syntax

This also happens in 3.22.0-5 but I'm not setting the version since
this bug is exposed when people install it or upgrade it.

I'm working on the fix now. Thanks for reporting!

Thanks,
Jeremy Bicha



More information about the Pkg-a11y-devel mailing list