[Pkg-acpi-devel] Bug#502881: acpid not starting after upgrade

Holger Pieta news1 at wurzelbox.org
Mon Oct 20 15:50:18 UTC 2008

Package: acpid
Version: 1.0.6-14
Severity: important

acpid fails to install, because the init-script fails to "start", causing the package to be left partially installed.

Installing new version of config file /etc/init.d/acpid ...
invoke-rc.d: initscript acpid, action "start" failed.
dpkg: error processing acpid (--configure):
 subprocess post-installation script returned error exit status 1

I tried the init-script manually in this state, it worked without complains.

This happens on both this AMD64 machine and on another i386 machine.

cheer, Holger

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages acpid depends on:
ii  libc6                         2.7-15     GNU C Library: Shared libraries
ii  lsb-base                      3.2-20     Linux Standard Base 3.2 init scrip
ii  module-init-tools             3.4-1      tools for managing Linux kernel mo

acpid recommends no packages.

acpid suggests no packages.

-- no debconf information

More information about the Pkg-acpi-devel mailing list