[Pkg-alsa-devel] Bug#232513: alsa-utils should depend on modutils or module-init-tools

Ken Joseph "Ken Joseph" <o123@netian.com>, 232513@bugs.debian.org
Fri, 13 Feb 2004 01:51:46 -0800


Package: alsa-utils
Version: 1.0.1-1

alsa-utils should depend on either modutils or module-init-tools.
For people using kernel 2.6, the current alsa-utils package forces
them to install modutils which causes problem loading modules for 2.6
kernels. That's because modutils is not intended for use with 2.6 kernels=
.
Therefore, alsa-utils should allow people to choose between
modutils and module-init-tools.



________________________________________
네띠앙 프리미엄 메일 오픈! (SMTP, 스팸메일 필터링 제공) http://www.netian.com/premium_mail/main.html