[Pkg-alsa-devel] Bug#362282: Still no sound with ICH7, AMD64

Steven Ihde steve at x2.hamachi.us
Mon Jun 5 18:18:11 UTC 2006

Is there a specific cause for this "ICH7 no sound" problem?  This bug report 
log suggests to wait for alsa-lib_1.0.11-7, and another poster suggests that 
dist-upgrade to 1.0.11-6 fixed the problem for him.

But I'm running AMD64 and I'm stuck at 1.0.11-4 of the alsa-lib packages, 
because of the bi-arch build problem.  I tried building 1.0.11-7 from source 
myself and ran into the same problem.

Is there a specific patch I can try to get my sound working again?  I looked 
through the Debian changelogs of alsa-base and alsa-lib and I didn't see 
anything indicating a bug like this had been fixed.

I had everything working fine several weeks or a month ago, with kernel 
2.6.16, but now I get no sound at all (after a few dist-upgrades).  I also 
built the latest alsa kernel modules (1.0.11) with the Debian alsa-source 
package, and that didn't help either.

Thanks for any help.


More information about the Pkg-alsa-devel mailing list