Bug#362282: [Pkg-alsa-devel] Bug#362282: alsa-base: still not (king) working

Elimar Riesebieter riesebie at lxtec.de
Thu Jun 15 12:16:29 UTC 2006

On Thu, 15 Jun 2006 the mental interface of
Norbert Preining told:

> Hi all!
> Problem: No sound on Intel HDA.
> Hardware: Acer TM3012
> Soundcard: 00:1b.0 Audio device: Intel Corporation 82801G (ICH7 Family)
> 	High Definition Audio Controller (rev 02)
> 	8086:27d8 (rev 02)
> No sound after adjusting all mixers.
> I tried kernel plus latest alsa source 1.0.11 (via debian
> alsa-source package).
> Loading options:
> * without any options

Don't load the modules by hand, just let udev do the job. Reboot and
check again. And please provide the output of lsmod. (not needed, if
it still works ;)


  Learned men are the cisterns of knowledge, 
  not the fountainheads ;-)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-alsa-devel/attachments/20060615/913c8654/attachment.pgp

More information about the Pkg-alsa-devel mailing list