[Bug 216534] Re: boinc doesnt display data sets in tasks tab

Daniel Hahler launchpad at thequod.de
Sun Apr 13 03:12:56 UTC 2008

Thank you for your bug report. Please provide more information, by answering the following questions.
Does it actually do anything? I mean, is there a task running (but not displayed in the GUI) (you should be able to see this using "top" or any other system process monitoring tool)
Is there any hint in the "Messages" tab? You may want to copy'n'paste it here.
Have you tried another project and/or are you using already other projects?
Have you just upgraded boinc-client (e.g. from Gutsy to Hardy)?
Which Ubuntu version are you using? (Ubuntu Hardy has boinc-client 5.10.45-1)
Have you tried, if restarting boinc-client helps ("sudo invoke-rc.d boinc-client restart")

** Changed in: boinc (Ubuntu)
   Importance: Undecided => Medium
     Assignee: eagles051387 (eagles051387) => (unassigned)
       Status: New => Incomplete

boinc doesnt display data sets in tasks tab
You received this bug notification because you are a member of Debian
BOINC Maintainers, which is subscribed to boinc in ubuntu.

More information about the pkg-boinc-devel mailing list