[Bug 888612] [NEW] BOINC stops and never continues in Oneiric

sindikat 888612 at bugs.launchpad.net
Thu Nov 10 16:05:54 UTC 2011

Public bug reported:

BOINC in Oneiric (version 6.12.33+dfsg-1.1) worked well, but after
sometime it just stopped. "Time Elapsed" in boinc-manager did not
increase, "Time Remaining" did not decrease. I tried rebooting,
restarting the daemon, reinstalling - nothing happened. Than i installed
boinc from Precise using apt-pinning. Now everything works fine.

I propose to backport boinc from precise to oneiric-backports.

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: boinc-client 6.13.6+dfsg-2
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: nvidia
ApportVersion: 1.23-0ubuntu4
Architecture: amd64
Date: Thu Nov 10 21:56:25 2011
InstallationMedia: Ubuntu 11.10 "Oneiric Ocelot" - Release amd64 (20111012)
 PATH=(custom, no user)
SourcePackage: boinc
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: boinc (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug oneiric

You received this bug notification because you are a member of Debian
BOINC Maintainers, which is subscribed to boinc in Ubuntu.

  BOINC stops and never continues in Oneiric

To manage notifications about this bug go to:

More information about the pkg-boinc-devel mailing list