[Bug 985631] Re: boincmgr doesn't exit after EXIT

Daniel Hahler launchpad at thequod.de
Thu Apr 19 14:25:27 UTC 2012

** This bug is no longer a duplicate of bug 926891
   BOINC Manager can not be closed

** Description changed:

  This is not the same issue where close (clicking the x or doing ALT-F4)
- doesn't exit.  This is where exit appears to exit, but doesn't.
+ doesn't exit.  This is where exit appears to exit, but doesn't (see bug
+ 926891).
  Last night I tried to start boincmgr, and it claimed another instance
  was already attached.  But, I was sure I had used "Exit BOINC Manager"
  previously, and there was no systray icon or minimized window on the
  But, doing ps, I saw there was a boincmgr process still running from a
  few days ago.  So I killed it and started boincmgr.
  Later I did a "File Menu"->"Exit BOINC Manager"...and the systray icon
  went away as expected.
  But, later I tried to start boincmgr again, and it reported the same
  message as before.  And, ps confirmed that the previous boincmgr process
  was still running.
  I tried it a few more times last night, and confirmed that while desktop
  indication was that it had exited, the process remained and had to be
  killed.  So that I could use boincmgr again.
  ProblemType: Bug
  DistroRelease: Ubuntu 12.04
  Package: boinc-manager 7.0.24+dfsg-1
  ProcVersionSignature: Ubuntu 3.2.0-23.36-generic 3.2.14
  Uname: Linux 3.2.0-23-generic x86_64
  NonfreeKernelModules: nvidia
  ApportVersion: 2.0.1-0ubuntu4
  Architecture: amd64
  Date: Thu Apr 19 07:40:52 2012
  InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Beta amd64 (20120328)
-  TERM=xterm
-  PATH=(custom, user)
-  LANG=en_US.UTF-8
-  SHELL=/bin/bash
+  TERM=xterm
+  PATH=(custom, user)
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
  SourcePackage: boinc
  UpgradeStatus: No upgrade log present (probably fresh install)

** Changed in: boinc (Ubuntu)
   Importance: Undecided => Medium

** Changed in: boinc (Ubuntu)
       Status: New => Triaged

You received this bug notification because you are a member of Debian
BOINC Maintainers, which is subscribed to boinc in Ubuntu.

  boincmgr doesn't exit after EXIT

To manage notifications about this bug go to:

More information about the pkg-boinc-devel mailing list