Bug#769475: boinc-client: fails to detect opencl

Achim Schaefer achim_schaefer at gmx.de
Sun Nov 16 07:38:03 UTC 2014


yes I tried to restart.
But I start boinc manually, not via init.d reason is access to the
display(maybe I should open a bug report for allowing boinc user to have
access to the display automatically?. I tried this )

I just restarted:
boinc at data:~$ boinc
16-Nov-2014 08:36:31 [---] Starting BOINC client version 7.4.23 for
16-Nov-2014 08:36:31 [---] log flags: file_xfer, sched_ops, task
16-Nov-2014 08:36:31 [---] Libraries: libcurl/7.38.0 OpenSSL/1.0.1j
zlib/1.2.8 libidn/1.29 libssh2/1.4.3 librtmp/2.3
16-Nov-2014 08:36:31 [---] Data directory: /var/lib/boinc-client
16-Nov-2014 08:36:31 [---] No usable GPUs found
16-Nov-2014 08:36:31 [---] app version refers to missing GPU type intel_gpu

On 14.11.2014 08:30, Gianfranco Costamagna wrote:
> Hi Achim,
> did you try an /etc/init.d/boinc-client restart?
> cheers,
> G.
> Sent from Yahoo Mail on Android
> <https://overview.mail.yahoo.com/mobile/?.src=Android>, please escuse
> brevity, typos and top-posting.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-boinc-devel/attachments/20141116/c5b1fc8b/attachment.html>

More information about the pkg-boinc-devel mailing list