Bug#867742: boinc-client: After installation, then trying to initiate boinc-client, segmentation violation and the program exits

andy emensee at gmail.com
Sun Jul 9 06:36:43 UTC 2017

Package: boinc-client
Version: 7.4.23+dfsg-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

*** Reporter, please consider answering these questions, where appropriate ***

   * What led up to the situation?
	Boinc installed fine from the kfreebsd repository. but a segmentation violation occurs (11 Frames) on starting the program
   * What exactly did you do (or not do) that was effective (or
	I have tried to install the experimental package as suggested by report bug and on another occasion I have tried to compile boinc from source code. Both without success 
   * What was the outcome of this action?
	Both attempts did'nt work.

   * What outcome did you expect instead?
	I'm trying to get it running on esxi 6.0 so I can put it on a server to contribute to scientific research.

Tahnkyou for your time.

*** End of the template - remove these template lines ***

-- System Information:
Debian Release: 8.0
  APT prefers oldstable-kfreebsd-proposed-updates
  APT policy: (500, 'oldstable-kfreebsd-proposed-updates'), (500, 'oldstable-kfreebsd'), (1, 'experimental')
Architecture: kfreebsd-amd64 (x86_64)

Kernel: kFreeBSD 10.1-0-amd64
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: sysvinit (via /sbin/init)

More information about the pkg-boinc-devel mailing list