[Pkg-e-devel] Bug#760038: 17: get unusable black screen with pointer since second login

Curtis Dean Smith smithcu at gmail.com
Tue Sep 16 20:34:17 UTC 2014

I have also encountered this problem.  After upgrading Wheezy to Jessie, I
tried logging in from gdm3 to the new Enlightenment environment, but the
screen first goes blank, then comes back with the standard background and
pointer, but I cannot do anything from there.  The pointer "flashes" when I
press a mouse button, but nothing happens.
I tried stopping gdm3, logging into a command console, and starting with
"startx enlightenment_start".  I was successful several times, but
recently, this only gives a blank screen with nothing.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.14-2-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages e17 depends on:
ii  dbus-x11                                           1.8.6-2
ii  e17-data                                           0.17.6-1
ii  libasound2                                         1.0.28-1
ii  libc6                                              2.19-11
ii  libdbus-1-3                                        1.8.6-2
ii  libecore-con1                                      1.8.6-2
ii  libecore-evas1                                     1.8.6-2
ii  libecore-file1                                     1.8.6-2
ii  libecore-imf1                                      1.8.6-2
ii  libecore-input1                                    1.8.6-2
ii  libecore-ipc1                                      1.8.6-2
ii  libecore-x1                                        1.8.6-2
ii  libecore1                                          1.8.6-2
ii  libedbus1                                          1.7.10-1
ii  libedje-bin                                        1.8.6-2
ii  libedje1                                           1.8.6-2
ii  libeet1                                            1.8.6-2
ii  libeeze1                                           1.8.6-2
ii  libefreet-bin                                      1.8.6-2
ii  libefreet1a                                        1.8.6-2
ii  libeina1                                           1.8.6-2
ii  libeio1                                            1.8.6-2
ii  libevas1                                           1.8.6-2
ii  libevas1-engines-x [libevas1-engine-software-x11]  1.8.6-2
ii  libpam0g                                           1.1.8-3.1
ii  libxcb-keysyms1                                    0.3.9-2
ii  libxcb-shape0                                      1.10-3
ii  libxcb1                                            1.10-3

Versions of packages e17 recommends:
ii  pm-utils  1.4.1-15

e17 suggests no packages.

-- no debconf information

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/pkg-e-devel/attachments/20140916/f16320bf/attachment.html>

More information about the Pkg-e-devel mailing list